校内研修用提示資料
パワーポイントの基本操作
操作選択
終了
背景
表
図形(オートシェイプ)
グラフ
文字の入力
アニメーション設定
文字(ワードアート)
画面切り替え
図(イラスト.写真)挿入
スライドショー
画像の編集
保存
背
1
景
スライドのデザインから選ぶ場合
B:
スライド上で右ク
リック→「スライド
のデザイン」
A:
ツールバーから
「スライドのデザ
イン」
教材を作る場合、デザ
インは教材のイメージ
に合うものを選択
背
2
「背景」から選ぶ場合
景
A:
メニューバーから
「書式」→「背景」
B:
スライド上で右ク
リック→「背景」
背景に合う色
を選択した後、
「すべてに適
用」にする。
図形(オートシェイプ)
ツールバーから「オー
トシェイプ」→適した図
形を選択
作成したい位置でド
ラッグ
メニューバーから[挿入]→[図]
→[オートシェイプ]→[基本図形]でも
選択できる。
「コネクタ」、「基本図形」「ブ
ロック矢印」、「星とリボン」、
「吹き出し」、「動作設定ボタ
ン」等がある。
図形の色や線の変
更や立体的にする
ことができる。
線の色
塗りつぶしの色
影・3D
線のスタイル
文字の入力
文字のフォント、サイズ、
太さ、文の位置、色等
はここで設定する。
変更したい文字列をド
ラッグしてから選択する。
ドラッグして文字入力
ツールバーから「テキスト
ボックス(横/縦)」
文字の色の変更
ワードアート
メニューバーから[挿入]→[図]→
[ワートアート]でも選択できる。
希望のスタイルを選択
した後、語句を入力
ツールバーから「ワー
ドアート)」
図(イラスト.写真)挿入
メニューバーから[挿入]→[図]→
[ファイルから]でも選択できる。
[クリップアート]も同様である。
ツールバーから[図の
挿入]
[図の挿入]ダイアログ
ボックスが開く。
挿入する画像を選択し
[挿入]クリック
画像の編集
イメージコントロール
明るさ
コントラスト
画像のトリミング(表示範囲の変更)
トリミング
90度回転
線のスタイル
図の圧縮
図の色
変更
透明な色
に設定
図の書式設定
画像のサイズ変更
画像を選択後、画像のまわりの□
(サイズ変更ハンドル)をドラッグす
るとサイズが変更する。
画像を選択後、[図]ツールバーの
[トリミング]を選択
ハンドルをポインタに合わせてド
ラッグするとトリミングされる。
表
表の挿入
メニューバーから[挿入]→[表]
又はツールバーから[表]を選択する
とスライドの種類を問わずに表を挿
入できる。
エクセルの表やグラフを
コピー後、メニューバー
から[編集]→[形式を選
択して貼り付け]
で貼り付けることもできる。
貼り付けた表はその表を
Wクリックすると編集する
ことができる。
コンテンツのレイアウト上で
[表の挿入]アイコンをクリッ
クする。
[表の挿入]ダイアログボック
スが開く。
作成する表の列数と
行数を指定
グラフ
グラフの挿入
メニューバーから[挿入]→[グラフ]
又はツールバーから[グラフ]を選択
するとスライドの種類を問わずに表を
挿入できる。
コンテンツのレイアウト
上で[グラフの挿入]ア
イコンをクリックする。
仮のグラフが表示されるので、データシートの
データを修正するとグラフが変更する。
エクセルの表やグラフを
コピー後、メニューバー
から[編集]→[形式を選
択して貼り付け]
で貼り付けることもできる。
貼り付けたグラフはその
グラフをWクリックすると
編集することができる。
アニメーションの設定
アニメーションを付
けたい対象を選択し、
メニューバーから[ス
ライドショー]→[ア
ニメーションの設定]
現れるタイミング
等詳細な設定は
ここで行う。
[効果の追加]→[開始]
(スライドへの現れ方)等
適する方法を選択する。
アニメーション効果の確
認は[再生]か[スライド
ショー]
画面の切り替え
効果を付けたいスラ
イドを表示し、メ
ニューバーから[ス
ライドショー]→[画
面切り替え]
適する方法を選択する。
画面切り替えは速い方
がテンポが良い。
[すべてのスライドに適用]をク
リックするとすべてのスライドに
反映される。
教材の場合は[すべてのスライ
ドに適用]にした方が良い。
スライドショー
メニューバーから[ス
ライドショー]→[実
行]
画面表示モードを切り替
える[スライドショー]ボタ
ンをクリックしても実行す
る。
スライドショー
• スライドショー中に知っておくと便利な効果
①一つ前の動作に戻る・・・「BackSpace」キー、又は「←」キー
②一つ後の動作に戻る・・・「Space」キー、又は「→」キー
③黒い画面にする・・・・・・・「B」キー (再び押すと元に戻る)
④白い画面にする・・・・・・・「W」キー (再び押すと元に戻る)
⑤マウスポインタをペンにする・・・「Ctrl」+「P]
ペンを消す・・・「Ctrl」+「H」
書いた字を消す・・・「E」
⑥スライドショー終了・・・・・「Esc」キー、又は「Alt」+「F4」
画面上で右クリックしても上記の効果は設定可能
保存
一度保存すると次からは
[上書き保存]で良い。
メニューバーから
[ファイル]→[名前
を付けて保存]
保存先を選択しファイル
名を入力し[保存]をク
リック
ダウンロード

パワーポイントの基本操作