ImpressのプレゼンをPPで表示
●
●
学校や会社にパワーポイントはあるが自宅には
ない人のために・・・・・。
自宅にフリーのオープンオフィスを入れて、そこ
で作成したプレゼンテーション(openOffice.org
impress)をパワーポイントで表示しました。
この表紙と末尾のページ以外は、オープンオフィ
スのプレゼンテーションツールで作成し読みや
すく変換したものです。
(とし)
Open officeでプレゼンを作る
Open officeは、フリーで使えます。
● マイクロソフトオフィスと親和性が高い。
● 下記のアドレスで情報を得られます。
http://ja.openoffice.org/
● 日本語版は下記からダウンできます。
http://ja.openoffice.org/1.1.4/
● β版の2.00もあります。
●
日本語マニュアルがまだないので1.14を
(このページは、ページの挿入→タイトルスライドで作成)
解凍すると
Open officeをdownloadし解凍します
解凍したフォルダーOOo_1.14_win32Intel_install_ja
の中にSetup_Guide.PDFがあり100頁あまりの簡
易マニュアルがあります。
この中の56頁から64ページまでにプレゼンテーシ
ョン(OpenOffice.org Impress)の使い方があるので
打ち出すといいでしょう。
(このページは「ページの挿入→タイトルスライド」で作成。「箇
条書き」や「左揃え」で前頁のタイトルテキストへ変更可)
インストールは標準で
●
●
画面に従ってインストーラーを起動します。
「標準」でいいでしょう。
Writer (← ワード)
Calc (← エクセル)
Impress (← パワーポント)
Draw (← ペイント)
がインストールされます。
マイクロソフトとファイル互換
マイクロソフトオフィスで作成されたそれぞれのフ
ァイルは、オープンオフィスで読み込めます。
逆にオープンオフィスで作成したファイルを保存
時にマイクロソフトの拡張子を指定して保存。
このファイルをマイクロソフト側で表示すると、
オープン側の表示と微妙に異なります。
プレゼンテーションを起動
●
プログラム→プログラムの選択
下図から「プレゼンテーション」
を選択します。
まず作成する
とりあえず白紙のページにして「完了」を押します
入力するページ
ここではテキストを選びます
箇条書きで見出しが入ります
ページを増やすには
●
「図形描画モード」で挿入できます。
下段ページの右横クリックすで末尾に追加されます。
●
途中に入れるには「挿入→ページ」でページが追加。
●
右側の縦列にあるアイコン
●
●
それぞれの意味を試してください。
(上から)
図形描画モード
アウトラインモード
スライドモード
ノートモード
ハンドアウトモード
スライドショウの実行
画面の入替・削除は、スライドモードで行うと手
軽にできます。
ファイルの保存
●
●
●
ファイル→名前をつけて保存。
ここで名前をつけて保存をすると拡張子sxi
これはオープンオフィスの標準モードです。
パワーポイント形式で保存するにはファイルの
種類で▼を押し拡張子pptを選びます。impress
固有の情報も失われます。
sxiとpptの関係
●
pptの情報をオープンオフィスでは忠実に取り込
み再現します。
pptファイルの上にマウスを置き右クリックして、プルダ
ウンメニューから「プログラムから開く」でオープンオフィ
スを指定してください。
●
逆にオープンオフィスで作成しppt形式で保存し
たファイルを読み込むと微妙に異なります。
pptへの修正
●
●
●
オープンのオフィスのpptファイルをパワーポイン
ト側で読み込むとフォントが明朝体になったり行
間が間延びします。
これらは、パワーポイントで手直しする必要があ
ります。
勤務先にパワーポントがあり、自宅には場合に
とりあえずコースの概要を作るという使い方がで
きます。勤務先にオープンオフィスをインストー
ルしてあれば、sxiファイルでそのまま使えます。
追記
●
●
sxiのアイコンが関連付けられたデザインになら
ないときは、マウスの矢印を置き右クリックし、
「プログラムの選択→OpenOffice1.1.4」を指定す
ると次からは自動的にクリックで立ち上がりま
す。
背景の変更や画面提示の効果などパワーポン
トで行える基本的なことはオープンオフィスでも
同様に可能で、ppt形式に返還保存しても継承さ
れます。とりあえずコースを作り次にいろいろテ
クニックを覚えて下さい。
Sxi形式のpptを読みやすく!
●
変換したpptファイルを最初に読み込むと、間のびしたり
フォントが変更されています。
次の方法で一括して読みやすく変更ができます。
1)左エリアの窓をアウトラインモードに変更
文字が大きいときは50%程度にします。
2)最初に矢印を置き次に末尾でshiftとマウスで全文字
を指定し、MSPゴジックにします。フォントサイズなどは
継承されます。
3)次にタイトルを好みのフォントに変更。
背景もPP側で入れてみました。 :-)
ダウンロード

Open officeでプレゼンを作る