環境とエネルギー
(基礎セミナー)
山口大学工学部
機能材料工学科
ここに名前を記入する
自然現象
 竜巻
(カルフォルニア州)
 火山の噴火
(ハワイ、マウイ島)
焼き畑農業
 中南米の熱帯雨林です。大地から立ち上ってみる
煙は、数千kmにも及びます。これは、野原や山林を
焼いて農業を行う焼き畑の煙です。毎年、日本の国
土の30%に相当する森林が、焼き畑や伐採のため
に消失しています。
植 林
 左の写真は、5月に種をまき半年たった苗木です。
種まきをした年を1年目と数え、専門的には苗齢
(びょうれい)1年生といいます。
 右の写真は、2年前の5月に種をまいた苗齢(びょう
れい)3年生の苗木です。
空港と環境
 写真(左) 【護岸工事~囲いを作る~】 土を入れる前に、囲
いをつくります。海がにごらないように、海のなかに「囲い(護
岸)」をつくります。
 写真(右)【埋立工事~土を入れる~】 海上の人工島をつく
るには、一度に土を入れるのではなく、すこしずつ土を盛って、
最後に平らにします。
地球と宇宙
 写真(左)【アンドロメダ銀河】 M31アンドロメダ銀河。地球か
らの距離は230万光年であり、銀河系も遠くから見るとこのよ
うな形をしていると考えられている。
 写真(右)【車輪銀河】 車輪銀河。地球からの距離は5億光
年。銀河の中心を小さな銀河が通り抜けて、このような姿に
なったと考えられている。
ドラッグ&ドロップ(左ボタン)
 つぎに、テキスト用プレースホルダをクリックして、テ
キストを入力します。
 テキストの一部を別の箇所に移動するには、マウス
カーソルでドラッグし、ドロップします。
 こんな感じになります。
 左ボタンを押しながらドラッグした場合は、移動にな
ります。
スライドをコピーして複製する
 複製したいスライドをドラッグし、編集メニュー
の「コピー」を実行します。
 左のスライド一覧ウィンドウにマウスカーソル
を移動し、複製したい位置にカーソルをあわ
せます。
 そして、編集メニューの「貼り付け」を実行しま
す。
 それでは、スライド3をコピーしてスライド5を
複製してみましょう。
ドラッグ&ドロップ(右ボタン)
 テキスト用プレースホルダをクリックして、テキストを
入力します。
 テキストの一部を別の箇所に移動するには、マウス
カーソルでドラッグし、ドロップします。
 こんな感じになります。
 感じ
 右ボタンを押しながらドラッグした場合は、移動かコ
ピーのどちらかを選択することができます。
作業ウインドウの表示と非表示
 作業ウインドウが邪魔なときは、閉じまいま
しょう。少しでも、広くなります。
 作業ウインドウが必要なときは、表示メニュー
から呼び出すことができます。
 それでは、作業ウインドウを閉じて、そして開
いてみます。
別ファイルからスライドをコピーする
 コピーしたいスライドの入っているパワーポイ
ントファイルを開きます。
 つぎに、ウィンドウメニューから、並べて表示
を実行します。
 それでは、上述の操作を行ってみます。
別ファイルからスライドを読み込む
 挿入メニューの「ファイルからスライド」を実行
し、別のパワーポイントファイルからスライドを
読み込みます。
 この方法は、一度に多くのスライドを読み込
む場合に便利です。
 それでは、上述の方法でファイルを丸ごと読
み込んでみます。
スライドの移動
 画面の表示形式を「標準」(この画面の形式)
から、「スライド一覧」に変更します。
 そして、移動したいスライドをマウスカーソル
で選び(ドラッグし)、目的の位置に移動(ド
ラッグ)します。
 それでは、上述の方法で、スライド9を一番最
後に移動してみましょう。
スライドの削除
 表示形式を「スライド一覧」に変更します。
 削除したいスライドを選び、Deleteキーを押
すと、削除されます。
 複数のスライドを一度に削除
 ctrlキーを押しながらクリック → 飛び飛び指定
 shiftキーを押しながらクリック → 連続指定
 それでは、スライド12とスライド15を飛び飛
びに指定し、削除してみましょう。
ダウンロード

サンプルファイルのダウンロード